Not able to see Robot while creating Job

Hi All,

I have followed the below steps to create a job in Orchestrator and not able to see the robot while creating a Job.
1.Created a Robot then created an environment and added the robot into the environment.
2.Connected UI robot to Orchestrator using machine key and url.
3.Published the process and binded the process with environment in orchestrator.
4.when I go to Job and try to create Job not able to see Robot.
Please help.

Hi @Srinu755.
What about creating machine and connect it with robot?

These are the steps:

  1. Create Machine
  2. Create Robot and Environment
  3. Attach robot to machine
  4. Create process where you need to chose package, environment and robot.

–Kindly check once correct Environment is tagged to the Process
Then
–Change the robot type to Development in the robot tab by updating it
you were almost done
Cheers @Srinu755

1 Like

Hi Pablito,

Machine is already configured and no luck.

What exactly tells you robot when you go to it’s tray icon, right click on it and get “Orchestrator Settings…”?

1 Like

Did this work on @Srinu755
If Still the issue persists kindly share the screenshot of you me machine tab in orchestrator and the machine details in your robot tray

Cheers

UI robot is connected to orchestrator and can see the deployed process. but my concern is when I try to create a Job to run at specific time, not able to find the robot after selecting the process not able to see the Robot.

What type of robot have you deployed?

Kindly change the type of robot to DEVELOPMENT type in the robot tab and check once
Cheers @Srinu755

Hi Srinu,

You can start the job from Orchestrator only if the Robot is of type UnAttended or Development type.
Please navigate to Robots and check whether it has either of the types in Type Field.Refer to attached screenshot

If this is correct Check whether the status of the Robot is Available or not.Refer to attached screenshot

Thank you…I kept the type as attended. I understand the issue.
Thank you so much Shiva.

Thank you Palaniyappan for your support.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.