Not able to search Activities in one project

There are multiple projects opened in UiPath Studio. For one of the projects not able to search activities for the project(search activities not displayed on top of activities tab) or edit the properties of the existing activities.
Any help is appreciated.

Note : .Xaml project was included in this project from another project

welcome to uipath community
can i have a screenshot of your studio if possible
kindly go to design tab and click on manage packages
–where downgrade the package version of default packages in Project dependecies and try once

Cheers @Viratian

1 Like

Hi @Palaniyappan,

Tried downgrading to initial version as suggested which was there still not able to find search activities in the project.Had upgraded to latest version earlier thinking it will show search activities. But upgrade to latest version or downgrade to initial version has not worked.

Any other suggestions which i can look into.

Thanks in advance

Kindly try once with shortkeys

This will get us to the activities panel
Cheers @Viratian

Still not able to view search activities or able to edit properties

Can you try restarting the studio @Viratian? Usually ctrl + f will help you to find the activities used in projects

@Palaniyappan initial suggestion worked .
I had version v19.4, i upgraded to latest v19.7 to make it visible when it didnt work i went back to v19.4 which didnt work either.
Since my UiPath Studio version is 2018.3.1 i tried downgrading the System.activities to the first version i.e. v18.3.6864 and works fine now.
Thanks for the help.

1 Like

Cheers @Viratian

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.