Not able to login into Orchestrator

Hi Everyone,

I tried to connect to orchestrator using the link but it is not connecting from any browser and my ui robot status shows connected. The below image appears. Also tried by clearing history, cookies but does not work

Please try after some time.

If you are already facing this problem try with some other network.

I am trying from morning but no luck. I will not be able to change any other network in my office. I hope this issue is not related to network. I think the issue exists for everyone. Let me check after few more hours. Are you able to access Orchestrator?

1 Like

Please try logging to

I created my tenant last month and does not remember the password. The link does not provide any option to reset the password but only to create tenant.

I guess the old one will not work now unfortunately :frowning:

@archanapandit Thank you for the information but it is not anywhere mentioned or don’t know I missed to get this information. No updates in forum about this. :disappointed:

i got to know the forum itself, someone mentioned it.


Everything is fine to me. I’m able to log in without any problem.

But you are not the first person to complain about this. Also I don’t know where did you guys get this new URL because it’s not official yet (as far I know).

@ovi, @loginerror I know this is a known issue but you know why some people are able to log in and others cannot?

For people who are affected with that issue, could you provide a console output from your browser? It is most likely throwing some errors and it would help a lot in debugging the core of the malfunction.

You get to the console output by right clicking the background of a page in your browser, selecting “Inspect Element” and then navigating to the Console tab. It might look slightly different depending on a browser, but we are interested in anything RED that will show up there when you try to open the platform page:

1 Like


I am able to access
But getting error while login into
Hope below screenshot might helps.


Here’s another case:

Maybe we found the issue :slight_smile:

It is working for me now :). Thank you

1 Like

hi @loginerror. Still i am not able to login.

please use

@rkelchuri. Thank you. It is working in the above URL

1 Like