Not able to connect with the orchrestrator

I added my machine and tried to connect with the orchestrator but when i copy the machine key the machine key is invalid… How should i resolve it

2 Likes

Hi @Simran_Kumari,
Welcome to the Community!
Please try to remove machine from orchestrator and create new once again.

1 Like

After provisioning the machine, you will get a new key , so try copying the same key and paste in the tray

1 Like

Tried that as well but the same errors occurs again @Pablito

i did that only but still the error occurs @HareeshMR

Can you show the screen of Machine properties in Orchestrator and robot settings from the tray (where you are typing machine key)?

1 Like

1 Like

Ok. Please try to recreate machine but with use of small letter instead of capital. (I’m not sure about it but maybe this is it).

the error persists

Have maybe created robot in Orchestrator already and connected it to machine?
Please also try to write full address including you account name and service name like:

https://platform.uipath.com/<account name>/<service name>

You can see this in address bar when you are in orchestrator tenant page :slight_smile:

Edit:
Please also tell me when have you created this orchestrator tenant?

21 Likes

Thank you … Was able to connect

5 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.