Not able to clik on yes button

Hi,Click on yes button not working.As mention in attachment.

@Aditya10989,

  1. Try Attach Window : Attach the Claim Shield Popup Window. Inside this - Try Clicking on Yes.

  2. You can also look for and Hotkey alternative (such as Tab + Enter) or nay other that you are able to click on Yes without using Mouse.

–
Mukesh

1 Like

thanks for reply.I used click activity,hot key activity, and click image activity but not worked.

As mentioned by @mukeshkala in point one, try using attach window activity.

1 Like

What about Attach Window -

Are you able to attach the new Window ?

yes but when I try to capture that popup.But Attached window select full screen.

So when the Popup is appearing on screen - Is there any way to select Yes apart from the Mouse Click ?

No I don’t think.As mention in attachment there is two button with name yes and no.

Okay , Then Image Automation will be the Last resort here in that case …

Also , Have you tried using other browser apart from Chrome ?

–
Mukesh

2 Likes