No robots to provision including development - License activate

Hello Community,

I am trying to provision a developer robot but there are no robots to provision including development. My license is still active for few more months. Tried looking into community topics but all the answers points to selecting development robot, which is not available in my case. Please help check if I am making any mistake while setting up robot.

Studio version:image

Orchestrator: image


Appreciate any help.


I am facing the same issue. I tried a lot but no luck.
© UiPath 2019
Orchestrator Community

Studio 2019.1.0 - 01/22/2019
Community Edition
EXE Installer
Expires in 12 weeks
License Provider: External
Device ID: nA8LLRSRlCsdyl7ldJoh
Update Channel: Beta
Microsoft Windows 10 Enterprise 64-bit
.NET Framework Version 4.7.2

Can ayone please help I got stuck here and can’t proceed with my training.



I made a little bit more search in the forum and found out that the tennants are deleted if not used after a while(it said 7 days). So I decided to become a tennant again with the same credentials(it didn’t work on my first try) and it worked today. Problem solved.


Did you upload any licenses to Orchestrator? The standard out-of-the-box Community Orchestrator will not require you to upload any and will look like this:

Yes, I used the license.txt, that I created via regutil.exe…and the result was the screenshot. But that didn’t work. I still couldn’t create any robots in orchestrator, nor couldn’t get my projects run in studio as I got the popup message that said “…couldn’t find robot named…”.
So my last move was to going through the become a tennant process using the same credentials. That worked!
Now my orchestrator license window looks like your screenshot and everything works fine