No longer able to Open UiPath Studio and run Bot's

Good morning, As of Friday I’ve not been able to open UiPath Studio. I attempted to sign in as Administrator and it is not recognizing my username and/or password. However, I’m still able to log into the UiPath Academy.

Hi @amy.woods

Welcome to our UiPath Forum! :slight_smile:

Could you tell us more? Studio does not require credentials to run (such as username and password) and this is why I am a bit confused about your issue.


Thanks for getting back with me so quickly. It just won’t open when I double click on it. That’s when I tried to right click and see if I could just sign in as admin. I tried opening it on both my desktop and start menu.


We can open Uipath Studio without Administration rights also. No need of any login credentials to open it.

Hi @amy.woods

Welcome the community

Try this out!!!

Open task manager > See if UiPath studio is open in it > If yes, Kill it and restart the application

If No, I’ll suggest just restart the machine

Hope this helps :slight_smile:

Hi @amy.woods

This is often a case when your auto-update process was interrupted by closing Studio. The easiest solution is to re-install your Studio:

1 Like