No error message on copying invalid activity

Scenario:
I tried to copy an activity from one project to another but it was not copying and there was no error message displayed
Reason: the package that holds that activity was not present in the destination project and hence the copy did not happen.

If there is some pop up message that says there is an error and hence the copy cannot happen, it will be helpful.

Hi @priya.pai,
There can’t be such pop-up during making copy of activities because the first opened studio don’t know which activity packages do you have in other opened project. When making copy you need to be sure that both project have packages at the same level and consist with exact same packages.

Hi Pabito .

Its not about from which project you are copying , its about in which project , it has been tried to paste.
And its like if any activity which is not available in current package ,than UIPath team must have coded in a way that it can not be pasted,
So @priya.pai is asking that it would be better to give one error message for the same in future UIpath updates.

1 Like

Sorry for misunderstanding. Let me change tag then :slight_smile:

@priya.pai,
Stay tuned for the feedback :wink:

1 Like

Hi,
Thank you for your suggestion. I added it to our internal ideas tracker for our team to consider.

1 Like