No Autosave tick box in my "Use Word File"

Hi, can anyone help me, I cannot find the tick box to turn off the autosave feature in my “Use word file”. How can I enable the tick box?
image

@afri_raditya - click on the Properties tab on your right …there you can see the options…