No annotation is displayed (ALL THE TIME)

studio
p_notaproblem

#1

I was learning to use uipath from September, installed many versions of the studio, but can not use the annotation function. Now Using version Community edition 2017.1.6522, system win7sp1. Will this function need to install what software or do what configuration?

Thanks!


#2

Hello there,
May i know what causing issue here,
To add annotation you just need to right click on any activity and you see annotation->add aanotation etc
annotation


#3

I’ve tried this many times, but did not show anything when click at [Add Annotation], but the [Add Annotation] menu was grayed out and could not be clicked again.


#4

@Gabriel_Tatu


#5

Hi,

Usually it is grayed out when you’ve already added an annotation. So please check, maybe you’ve added a blank one(hover over the pin icon in the top right of your activity):
Screenshot_43

Tested with CE 2017.1.6522, works as expected:


#6

I have encountered such a situation.
Tried many versions, there will be this feature(add annotations). But clicking once can not add annotations.For truth.
Click once you can not point again.It becomes gray and can no longer be lit.
But I successfully tested on a virtual machine.002


#7

Hi maofuyue,

I see. What version do you use? And what happens if you click on Edit even if you have no annotation added?


#8

キャプチャ

Nothing happened when I clicked edit.


#9

The qa team couldn’t reproduce. Please try uninstall and reinstall and let me know if this issue persists. After uninstall, make sure to delete the UiPath folder in %localappdata%.

Or you could try with a .net upgrade.


#10

I solved this issue by changing framework version from 4.6.1 to 4. 5.2.
@ddpadil
@ovi
@maofuyue