No Agent in system tray for Studio Enterprise

robot

#1

Scenario: I have the latest version of Studio, licensed - not community, running on my Win 10 laptop. But the UiPath agent that used to be in the system tray in 2016.2 no longer appears. The robot service is running and publishing is working fine, but it’s impossible to connect my robot to Orchestrator without the Agent. I’ve tried reinstalling the UiPath platform, but it had no impact.

Steps to reproduce:

Current Behavior: Agent doesn’t show up in system tray

Expected Behavior: The agent should be in the system tray, right?

Studio/Robot/Orchestrator Version: 2017.1.6435

Last stable behavior:
Last stable version: 2016.2
OS Version: Win 10 Pro
Others if Relevant: (workflow, logs, .net version, service pack, etc):


#2

Hi @JohanLjung

Indeed you will have to manually run the UiRobot.exe in Windows 10 order for it to appear in system tray.
You can find it here:
C:\Program Files (x86)\UiPath Platform\UiRobot.exe


#3

Yeay, now it works! Thanks!


#4

Hi @ovi,

I am also using Windows 10 and I don’t see any robot agent in system tray.

Unfortunately I don’t have UiPath Platform either in my C drive Program Files folder.

What should I do to make my robot to work.

Thanks


#5

Hi Simako,

If you have installed the .exe file, the path is %localappdata%\UiPath\app-17.1.6522\UiRobot.exe.


#6

Thanks ovi,

It is working now

I appreciate your help