New User - Robot Installation

Hello, my name is Tim, and I’m a new guy here. :slightly_smiling_face:

The Installing the Robot guide includes three methods (two methods using an .exe, and one using an .msi) for me to install the Robot and get started.

But this guide doesn’t actually include the link for me to download the .exe or .msi file.

Can someone help me? Thanks in advance! :smiley:

hi @pTim
go here https://platform.uipath.com/unisyomrfhst/portal_/serviceinstances
and go to resources center, there are the links buddy.
Regards!

Hi and welcome to the community!
Are you using Enterprise or Community Edition?

Hi
Welcome to uipath community
hope these steps would help you resolve this
–go to https://platform.uipath.com
–there login with common authentication method like use gmail username and password and log in
–once after logging in click on RESOURCES tab there we can download either of the editionns like community or enterprise

or

you can directly get them from here for trial version

and if we want to get the enterprise version
pls contact

Cheers @pTim

Thanks @bcorrea !
I am currently using Community Edition :smiley:

Ok, then follow guide of our friend @Palaniyappan and happy learning!

1 Like

Hi @fernando_zuluaga,
Thank you for your quick reply!

The Resources Center only contains links for UiPath Studio. (UiPathStudioSetup.exe)
Does this file replace the need for UiPathPlatformInstaller.exe ?

1 Like

Yes buddy, platform let you to install the both or one by one, studio install the latest studio version and the robot in the same time

Hi @bcorrea,

I have a doubt regarding the same issue. I was previously using community edition but now I have purchased license for studio and bot. I have updated the studio license to enterprise. Now I have to install bot on remote machine and I’m not sure how to go ahead with it. I read the steps given in below link

But I’m confused which installer to download from below

Enterprise cloud or Enterprise server. Also what is the difference between the two ?

If you purchased the studio enterprise, than you need to get the download with uipath support ( UiPathPlatformInstaller.exe). Also i recommend that you fully uninstall all community stuff before doing so and even if possible formatting the pc to make sure nothing stays behind.

@bcorrea I have already put the license in the Studio. Do i need to uninstall that as well ? If yes, Then how will I back up the process that I have already created. Just FYI, I have only purchased studio and unattended robot license.

you installed using the trial and then put your license in? the installer was exe or msi? di you see the installer asking the components you want to install?

@bcorrea Yes i was using community for about 3 months and now purchased license and put it in. The installer was .exe and it installed the robot as well on the machine.

Now i have to install unattended robot on a vitual machine.

but are you saying you put enterprise license in the CE version of Studio?

yes. i had put enterprise license on community. That can be done and now it has become enterprise version

well, i would be afraid to do like that… they are very different in versions, packages and functionalities, if this is really a supported installation to begin with… @loginerror Can this really be done?

Hi @mayank.te

I’d suggest you to deactivate your license, reinstall your Studio and Robot from the MSI installer and activate it again. See this guide on how to deactivate your license:


You will find UiPath.LicenseTool.exe in the UiPath installation folder %userprofile%\AppData\Local\UiPath

In short, the Studio from EXE and MSI installer is still the same Studio, but the difference will be in the Robot service:


(so the EXE installer will work with the Enterprise edition, it will just keep working with some small limitations)

1 Like

3 posts were split to a new topic: I can’t find UiPath Robot in my start menu