New updates can't assign robot unattended

Hi community. I can’t create an unattended robot even though I followed the tutorial on academy about orchestrator 20.04 updates. I can’t create a new user. I have a community license. It is because of the new updates? Also I saw that the studio has 2021 beta version.

@Andrei-Alexandru_Cimpoes

Can you post few screenshots where you are facing issue?

Thanks

Hi @ksrinu070184 . I have the community version and I created a standard machine and assigned an unattended robot.


The unattended robot should be provided on the default user and then added to the modern folder and not on the machine?

Change your robot type to unattended…
Go to folder My Workspace(In Orchestrator - On left side) then go to robot then edit robot and then change it to unattended from RPA Developer PRO…

try it and let me know

if you have a community license you need to connect to your studio by your credentials, and use Rpa developer License

Hi!
I can’t change the robot because it does not show the buttons to create a robot or to switch it.

Read again and follow same step mentioned above…You have to go to folder…

When I put the link of the orchestrator like: https://cloud.uipath.com/forteozmrytw/DefaultTenant/ and I click connect automatically will put https://cloud.uipath.com/forteozmrytw/DefaultTenant/orchestrator_/

This is what I see when I click on My Workspace

You don’t have access for robots tab

Do you know how can I provide access?
Thank you!

You probably have the same issue that I had. Check my post - Assistant - robot is unlicensed
I was able to fix it by disabling this property →

Also make sure that you have created an unattended robot for your user


And if you create a standard machine make sure your pc’s name is right (see picture below), or you can create a template machine and the name doesn’t matter

Hi @Oana_Georgiana_Vasile ! How can I disable the User License Management functionality from Automation Cloud?

I didn’t do that because I don’t know how to… But I found a workaround:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.