インストール済みの.NetFrameWorkのインストールを求められる

こんにちは

UiPath v2.3を端末に導入する際に、.netFrameWork(4.5.2)のインストールを求められ
インストールが出来ません。
ただし、.netFrameWork(4.7.2)をインストール済みで、プログラム一覧にも表示されることは確認済み
かつ、UiPathが求めている下の手順でもバージョンが上がっている事は確認できております。

別の端末に同じEXEで導入できることは確認できているのですが、何か原因になりそうな情報はありますでしょうか?
お知恵をお貸しいただければ幸いです。

Hi @Kazuma_0720

U want to install terminal activity means go to manage package and type uipath.terminal.activities

Thanks
Ashwin.S

.NET Frameworkと同じバージョンの、日本語の言語パッケージもインストールが必要です。
そちらが入っているか、確認してみてください。

1 Like

Are you using community edition

Thanks
Ashwin.S

@risaさんが


で言われるように、.Netと同じ版数の言語パックがインストールされていないといけませんね。

以下のサイトの「ダウンロード情報」に、関連ファイルがダウンロードできそうです。ご参考に。
https://support.microsoft.com/ja-jp/help/2901983/the-microsoft-net-framework-4-5-2-for-windows-and-the-corresponding-la

こんにちは

4.5と4.7の共存環境で、インストーラーが環境要件を満たしていない旨の警告がでて進めないケースがあるようです。以下のPOSTでは4.8をインストールしたことにより解決したようです。

#言語パックはなくても日本語にならないだけで、導入できそうな気が....

返信いただきありがとうございます。
ご教授いただいたとおり、言語パックも導入して再起動も実施しました。
現象は改善されませんでした。
ご指摘いただきありがとうございます。

I’m sorry
Cannot use community edition

Thank you for your advice

情報をいただきありがとうございます。
4.8へのアップグレードも検討させていただきます。
対象の端末は使用率が高いため、アップグレード時の影響調査も含め少し時間がかかると思います。
実施結果はまた報告させていただきます。

貴重な情報をいただきありがとうございます。

I want to install Uipath
Uipath warned “.Net framework (4.5.2) required”
However, I has been .net framework (4.7)
I want information on why this phenomenon occurs

I’m sorry, my English is not good

thank you

一度、.Net環境を全てアンインストールしてから、改めてインストールと言うのはどうでしょう?

他のパソコンが出来るのに、問題となっているパソコンだけってのが気に食わないとは思いますが。。。

返信ありがとうございます
業務で使用するPCですので、全アンインストールはリスクが高いと考えております。
実施するとしてももう少し方法を探ってみようと思います。

ご教授いただきありがとうございます

1 Like

お力になれず。。。

その後、.net FrameWork4.8も導入し再度インストールを試みましたが状況は変わらず
インストールは出来ませんでした。
本件、UiPathのサポートに問い合わせを実施しようと思います。
情報を提供いただいた皆様、ありがとうございました。