Need help with this formulas


Hi @Soudios

can you share your expected output

1 Like

Looks like you’re using ; instead of ,


The error seems to be asking you to do this:

1 Like

Better yet… mak a complete english variant of the formula.

Excel in other than english languages translate formulas as well. But only on a UI level. If you use interop/api access of excel, such as UiPath does, the core language of the formula is still english, using english settings. Even though in the gui it is your native language, and it is only a ‘layer’ on top. Gotta love Microsof logic.

So not only change the separator to comma, but also translate the ‘SI’ into ‘IF’.


1 Like


Thank you its working

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.