Need assistance to open a local Project

I am neither able to create a Blank Task in UIPAth StudioX Community Edition nor able to open a Local Project which is downloaded from UI Path learning exercise.

Can anyone please assist.

Hi @ishanpce15 ,

i have checked this issue for reference in our forum old posts. I could see there are two suggestions mostly from our forum members. please try those options below.

  1. Delete the project.json file from the project folder and try to launch the project by using main.xaml.

  2. Remove the default location path and change it to some where in your local folder and open the project from studio.

Not sure the above option would help you. please try. thanks.


Hi @kirankumar.mahanthi1,

Looks like both the way is not working, can you please suggest something else because i am getting same error.



Could you please refer the below thread. it might help you i guess.


I could not see any resolution in the provided thread, can you assist to find it.

However, I am getting the similar error.


Hi @ishanpce15,

Looks like project.Jason is tampered.

By any chance, have you tried opening hain file in notepad and tried editing/verifying the character location specified in error?

Also, could you confirm - are you not able to create any new project in studiox at all?