Navigate to javascript

Hi, I tried to navigate from webapge to the link from javascript, but it is not working. Input to is working but not working on lock screen. Any idea?

That requires a unattended license which has the credentials for the machine. So you confirm that’s the case?

In the orchestrator Robot setting, you can enable the option to “Login to Console”

Also, consider to check the resolution of the screen and the one mentioned in the orchestrator.

Thank you Rahul. I’ll try from orchestrator. I’m still working in studio

You can’t navigate to javascript. You have to click the link so the web page executes the javascript, and the javascript code tells it what URL to go to.

if you are running in Studio → how the screen is getting locked? it should not get locked as the robot is running

if you are manually locking the screen → Why would we do that? That will never work that way

Hi Rahul, I wanted to check before I publish. Actually simulateType worked for type into from attach browser.
My question here is I can’t pass string (javascript) in navigate to.
Thanks anyway.