Namespace not found... my process does not work when I close and open Uipath

Hi,

I have an issue with my process which is nit working.

Yesterday I have used the recording function to record some actions on my desktop, but this morning when I oppened my PC i found an error saying that “this activity is either missing or could not be loaded properly”.

For information, I 've recorded actions on outlook (clicks to open and save emails). I know we can use by making some parameters, the background outlook but I don’t want to use this one for some reasons.

This is what appears :

Could you please tell me how to fix this problem and also how to avoid having the same error tomorrow?

Thanks

@dalilasencha
Bon Jour
Do a restart of the machine (the first save aid action)
if issue still occurs then check dependencies in the dependency manager

I have just restarted the machine but problem remains…

How/where can I check the dependencies?

and also what is reallys trange is that I don’t have the activities (recording…) anymore… image


click on manage packages (refering to your screenshot from above)

Ah okey sorry, yes I see what it is… well I have already used this and installed this package

The problem is about the recording functionality, everything was recording and I only used simple clicks…

can you rerecord instead?

this what i have done… i recorded the process

Can you check your dependencies and verify that in case of outlook automations also

  • UiPath.SystemActivities
  • UiPath.Ui.Automation.Activities
  • UiPath.Mail.Activities

is referenced

and UiPath.Ui.Automation.Activities not found… I only installed UiPath.Mail.Activities

Click on official (Packages) and start search with term: UiPath

1 Like

It worked with UiPath.SystemActivities !!! many thanks for your help

1 Like

Great :slight_smile:
Happy Coding

1 Like

i would need another advice… I am trying to open this file (I have tried recording, the enter option, double click image…) nothing workS… do you have any idea of how to do this?

I just need to open this ppt

image

@dalilasencha
Give a try on:
Start Process and pass the filepath of the file as an argument

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.