My typeinto activity requires repair each time i run the file

Both the typeinto activities require repai several times…infact each time i run the file. is there anyway to resolve this. Am i doing something wrong

Hey @Bhaskar_Varma
The selector is being changed everytime that’s why repair option is poping up. Kindly use other attributes to build up a reliable selector.

Can u you pls help with the other attributes…thanks in advance

For that I need to have the attributes list

ver do i get it in uipath?


Welcome to forums,

Can you share the selector of the element and refresh the element again and share that selector also

So that you can find which element is changing


Ui explorer. If it’s not a confidential project then you could share the workflow for debugging.

thanks Nilay…it started working fine suddenly…

but i have a new problem now…there is text box where in i want to input a text. But this text box appears only after successfull login. Thru bot im able to login but post that the type into activity is not working. This is a bit private project …what do i share

You could use find element or element exist activity to check after login activity the type box is present and wait for ready set to complete

1 Like

As @nv08 suggested, please use Element Exist. This will greatly help.