My Trial pack expired and i am currently not working so cannot provide company email id, can anyone help how to solve this

Hi prankurjoshi…I have checked the error i got with the solution provided by you.

As per the solution i need to raise a request to the support team.

I tried doing that but again the business email id is asked while the request and so i am blocked again as i cannot provide company id.

@amitsa - If you are using Enterprise edition then you will get Email Support. However for now for CE users this forum works as Support Team. Also do make sure that emailIDs are same when you first install the Studio and while you are renewing CE license.

OK. So in my case i have used my company email id first while i installed Studio but now i cannot use it for CE License? This was my first question in this mail chain wherein the if not working what should be the email id for renewal process?

I would request you not to use Company Email ID for Community Edition. If you want a Community Edition request one from your personal Email and Activate the same.

Community Edition is available for Education and Individual Learning purposes.

See this

Please see below steps followed and the error i got


Downloaded the Edition…







I thin what I have understood so far is your device id is already mapped to a different emailID in the database and that needs to be changed. Read this

you might need to contact support team to unlock your device id from previous email


I tried raising a request to the support team, but the form is not taking generic email id… Is there any other way to fix this issue.

I have completed my Studio certification and was on the way to Orchestrater.
But unfortunately i have to leave the course incomplete due to License issue.

Mr. Prankur is helping me a lot but unfortunately the solutions are not working on my side.

Kindly help!

@amitsa - Let us try one more thing

Delete UiPath folder from Local and Roaming



Then try to install it one more time.


@amitsa Go to run and enter the %programdata% .search for UIpath open that under the licence clear the folder and try to reinstall it. Hope it will work

Aman sheik

Aman and Prankur,

I tried both your suggestions but still getting the same error while activating


@amitsa its better to contact UIpath support team definitely they will unlock your device. Provide your device ID and all. Your problem will resolve as soon as possible with 24 hours. Contact them

Aman sheik.

@amitsa - I am adding member from UiPath team, they will help you surely to get it resolved. @ovi - Can you help here?


Thanks Prankur,

@ Aman…

I get below message while i try to use my generic email id

Hi All… Any Update on my issue?

Hi All,

Please let me know a solution for license issue …

@Ovi… Can you please help me fixing this issue

Hi All,

Can anybody please help me resolving this issue.

I am struggling to resolve my license issue.

I have uninstall earlier version and tried installing community edition but getting same error “Server License Expired”

Folks, this thread is getting longer and longer. Let’s find out if it’s an issue on your side or on ours because everyone has been really responsive and helpful to you @amitsa for a long time now.

First, the error: Server License Expired. This one is very clear. Your license is expired.

The above means that you have activated with a Trial key. Those are for enterprise/companies and can only be renewed in special circumstances and that’s why when raising a ticked the company email id is required.
So you activated the Trial version on your personal laptop?

Unfortunately there is nothing we can do for the moment because the Device ID got registered when you activated first with the Trial key.

Trial version is meant for Enterprise and the license is 60 days. After these, only in very special occasions the license gets an extension. After the 60 days, a license key is required. And also, you cannot use Community Edition after activating with a key (this is a limitation of our licensing server for now).

As I mentioned a lot of times here, there is NO functional difference between CE and Enterprise version. So if you are working for a company but want to use UiPath on your personal laptop, you should download the Community Edition to avoid situations like this one.

1 Like

Thanks Ovi for replying…
Can anyone raise a request on my behalf to detach the device id from Key?
Will this work, if not then i have to stop here…for which i am very unhappy.
Actually, I have 11.5 years of experience and currently jobless.
I came to know RPA is upcoming technology.
I started learning on my own and so unfortunately installed a wrong version.
RPA uipath with academy gave me a new platform to renter the field.
I already completed my first moduleand was on the way to the higher version.

It would be really grateful if my issue is resolved and i can move forward with my learning process.

I am also facing similar kind of issue, I had not used community edition for couple of months, when I tried to use it now its giving the following error

Activation failed with error: 0
Error description: No Error
License status: Server License Expired

Device ID: PLbi4e+qVtPmg9wg4kAc
Computer: USER-PC
User Name: User

Can some one able to help

Sorry I had not noticed this the link
I had used to renew and I was able to renew successfully.