My selector is not working, any the buttons I click works

I am facing an issue regarding selectors.

I am trying to develop a simple robot that should click on a “create” button , howevers it does not work.

I have tried to change attributes without any result…

Please could you give me some ideas to resolve this problem?

My selector is ; selector%20not%20working
I thank you in advanced

use wildcards * or ?

I have just tried to do that : image , but still not working :frowning:

Can you share the website?

Hey @dalilasencha,

Welcome to the UiPath Commnunity !!.

Are you trying to click an image?what i can see from the first selector image the tag says IMG.

If yes then are you using click image activity?

1 Like

Hey @amarasto , is not an image . It’s a button that I am trying to click to go to the b next page

image

Can you share more information :-).

Is it from a website, a program, image.
it seems like you are in a website and trying to push a bottom / Image :-).

Can you share the website?

1 Like

It’s a private application of a company . Its in beta version(test environnement) that I access from Chrome / IE so URL does not change even if I click buttons (as for example create , or modify etc)

Hey @dalilasencha,

From the view it looks like button button but the selectors generated says it is an image.

Please indicate the element again and check the selector.

I am sorry I can not since its in private environnement

For you its a button, but from the site its a IMG. maybe in a tabel or something with some fonts :slight_smile:
do you have access to the HTML Class ? its seems like its not defined as a class, so it has nothing to search for, it only knows its a img,.

Yes you are right, when I look at this ==> image

So, How can I do to make Uipath recognize it as a clickable button and not an image ?

Thanks for you help!

Hey @dalilasencha,

Use Click Image activity and give it a try.

1 Like

Perfect ! It has just Worked

Thank you @amarasto @TOHF for your help!!
Great community

Hey @dalilasencha,

Glad it worked !!.

Please mark the solution and let other community members know.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.