My process not showed up in Uipath Assistant

I have 2 processes in a folder but the process doesn’t showed up in UiPath Assistant.
Connection by Service URL. License Attended user.

Please help :slight_smile:

Hi @rpa.kinto

Click on the icon with your initial in Assistant and click on Preferences → Under Automations enable Group by folder and check whether are you able to see the uploaded processes.

Regards

Hi @vrdabberu ,

I already click ‘Group by folder,’ but result still same. No automations.

What can i do ya?

Hi @rpa.kinto

Publish your project by keeping Publish To as Orchestrator Tenant Process Feed. After that, add it as a package to your required folder and check in Assistant.

Regards

Okay. So i just published a testing project (empty workflow) by ‘Publish To’ as ‘Orchestrator Tenant Process Feed’. But still my assistant showing no automations.

Is it possible that the process did not show because i set manage access incorrectly.

Hi @rpa.kinto

Tenant ->Automations and please check whether you were able to find the uploaded package in that particular tab?

Regards

Ohh sorry, yes i can see my package in Automations and the add process to a folder. Still the assitant showing no automations.

Hi @rpa.kinto

Try assigning all the roles in the Folder Access and check once.

Regards

@rpa.kinto

Can you try connecting using machine key and check instead of service url

and assign machine and user to the folder

in current scenario is machine assigned to the folder?

cheers

Hey @rpa.kinto,

Welcome to the UiPath Community :tada:

Make sure the user id you have connected with UiPath Assistant have Named User License. It could be anything ending with Named User from below list.

Thanks,
Ashok :slight_smile:

@rpa.kinto Pls check below things

Publish to Orchestrator: Make sure you’ve correctly published your process to UiPath Orchestrator

Permissions: Ensure your user account in UiPath Assistant has the necessary permissions to view and run the process in the Orchestrator folder it’s published to. You might need “Allow to be Automation User” and “Robot” roles assigned at the folder and tenant level (for Modern Folders)

Connection: Verify that UiPath Assistant is successfully connected to the Orchestrator instance where your process resides. Check the connection status in Assistant’s settings.

Process Feed: Double-check that you’ve published the process to the correct “Process Feed” within Orchestrator. Assistant retrieves processes based on the configured feed.

Group By Folder: In Assistant’s preferences, ensure “Group By Folder” is disabled. This might be hiding your process if grouped by folders in Orchestrator.

Test Cases: If you’ve published a test case instead of a process, it won’t be visible in Assistant by default.

If you have Automation Express license assigned to your user, you will be able to see only the processes from the My Workspace folder.

Reference: Automation Cloud - The Automation Express license

To see the the processes from the KINTO RPA folder, you will need to use a more powerful license for your robot. After adding the more powerful license to your robot, make sure you are removing the Automation Express license and Group for your robot, otherwise you will still have the same restriction.

In the end, in UiPath Assistant → Sign out → Disconnect → Connect again → Sing in if you are allowed

1 Like

this is new for me.

it will be great if there is some popup message or warning to make us more understanding.