My click activity doesn't work after validation in UI Explorer

Hello everyone,

I began to use UI Path one month ago. And this is my first issue that i can’t solve.

I want to automate a click on a Window App, when I create my click and I run it, the click doesn’t click at the the same place that I did.
I did the same manipulation in the UI explorer with “Indicate Element” and it’s the same result.
I noticed that when I press “Validate” in the UI explorer after indicating the element:
The “push button” disappears, I think that the problem is there because it’s this part which is highlighting the target where I want to click.

Do you have any idea to solve it ?

Best regards,


Try double checking this with element exists or find element activity. Check whether the element is getting loaded by the time you are clicking it. If not then you might need to add a little wait time.

1 Like

Try to use UI Explorer and change the UI Framework

1 Like

Thanks for your answer! Both answers didn’t work. I really think that the the issue is the app.