My Browser (Google Chrome) can't select element "Find in Page" (ctrl + f)

Dear all, I need help for my UiPath because it can’t select element “Find in Page” on Google Chrome… but if i go to Mozilla Firefox, UiPath can select “Find in Page”… In another PC, UiPath can select the element in Google Chrome, but i don’t know why not work for my PC.

This the capture screen if I use Google Chrome. (the problem)

And this for the screen if I use Mozilla Firefox. UiPath can select the element “find in page”


1 Like

Hey @Ricky_Fenardo,

Have you installed chrome uipath extension.

If yes, Could you please re-install & restart the browser.

Thanks :slight_smile:

@Ricky_Fenardo - Try the attach browser and use the send hotkey inside it…it will work…

i have been installed the chrome uipath extension, and after i restart my browser it still same

1 Like

still not work… it still can’t type into the field in find page

Can you try restarting your machine once please ?

Thanks :slight_smile:

please share the image of your workflow…

I faced this issue once, and this is what I did:

  • Reinstalled the Chrome Extension

  • Closed all Chrome Browsers and launched it once more

If this doesn’t work, try restarting your machine and try once more.

If that doesn’t work either, then maybe the UiPath version needs to be upgraded and the extension reinstalled once more.

Hope this helps!

this is the workflow

@Ricky_Fenardo - if the above didn’t work…u can use start process ( add the url) and attach browser and send hot key…pls try this…

I will also share my sample

hi @Ricky_Fenardo – Here you go…I tried searching for the text “About RPA” using Ctrl F on a page…and it worked.

XAML : Main.xaml (7.4 KB)


1 Like

@Ricky_Fenardo - Did you get a chance to try? If so and it worked…Could you please mark my post as solution , that will close this thread.

Thankyou @prasath17 … it works…

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.