Modern is not visible in activities panel

In activities panel, modern is not visible.
In the filter show modern is also not there. how resolve this.

hi

try the following

regards

There isn’t anything in the activities panel that will indicate modern. There is no “show modern” filter. When you search in the activities panel, do you find “use application/browser”? If so, you’re on modern.

Hi, I can see the Modern Design Experience but it’s still not showing in Activities.

@RRoque If you enable modern design, then search for Application in the activities panel then you can find below activities. If you find these activities that means you are in modern design

FYI - In the activities panel it will not be showing as modern when you enable this

Hi Ushu, thank you. Just by typing the name of activity I was able to follow on the training. Just skip the part on which the modern training will be checked.