Modern Folders - Job is not visible

Hello,
I’ve been reading the documentation for Modern and Classic Folder really often now and somehow I still don’t understand why it doesn’t work somehow. I wrote down my procedure here, maybe someone can tell me where the error is.

Initial situation:
1x admin access with all rights
1x Tester access with separate role -> automatic download of processes is activated
– Role has rights in View, Create and Delete on folder level for jobs, logs, processes

Procedure:

  1. as admin I have a test process that simply opens Notepad and creates what to write and pushes it into the Orchestrator.

  2. i created a subfolder “Run Notepad” and added the tester access (with the role)

  3. right above I have selected the new folder and added the process to it.

  4. I have logged on to another computer with the AD user and connected the robot to the Orchestrator (unfortunately only studio license).

Now I can’t see the test process in the tray icon (despite auto download). Even if I log on to Orchestrator I can’t start a process.

So now the question, where is my error in understanding or executing, that my test-account can see or execute the process?

Hi @Mario_Herrmann

Check this

Thanks
Ashwin S

Hi @AshwinS2
thx for this link, but that’s not my Problem.

First i don’t have problem with my Roles, i have problem to see and execute the Job.
Second i use Modern Folders an not Classic Folders :wink:

Hi @Mario_Herrmann

Is the job assign to the robot based on the environment

Thanks
Ashwin S

If i select the Subfolder:

Environments: This page cannot be accessed when you’re inside a modern folder.

In Default Folder

In Modern-Subfolder