ML skill not found in ml extractor activity

Hi everyone
I’m facing an issue regarding my ML skill.
I created a ML pkg on AIFAbric and then deployed that pkg into ML skill in AIFAbric
I logged into my orchestrator and verified that the ML skill is now available.
Then I logged into my Uipath Studio 2021.4.1 beta version and tried to access my ML skill that I created and that showed its status as “Available” on orchestrator.
I used a data extraction scope and put a “Ml extractor” in that but it showed me “No ml skill found. Please retry”

Can anyone tell me/help me/guide me about how to fix this issue ??

Hi @raheelferoze

Can u reconnect to orchestrator again via Uipath assistant ?


Nived N :robot:

Happy Automation :relaxed::relaxed:

I already did reconnected the orchestrator via Uipath assistant but still seeing the same issue.
I refreshed the resources but still I’m facing the same issue
Raheel Ahmed

Hi @nisargkadam23

Can u help him

@NIVED_NAMBIAR Can you refer me some documentation from where I could get help ?
I tried to find some but couldn’t find some