ML skill mapping - extraction configuration

Hi Guys,

I have created an ML skill however option to click line-items under line items is not there, So I unable to map the line items to there fields.

How can I enable this?

Hi @Aki1111

On selecting the ML skill in the Configure Extractors, click on the settings button & click on Get Capabilities. In this way, whatever the fields that you have defined in the ML Skill will be available to map.

Also, make sure that you have labelled the column fields in the Data Labeling session, so that it will be reflected in the skill.

Hope this helps,
Best Regards.

Hi @Aki1111 ,

Did you recently upgrade the ML Skill, If so, please first refresh the skill in workflow by clicking on the setting button and click on Get Capabilities button.
That would show you the newer fields which you would have added recently.

Regards,
Aditya

Hi,

I tried this and was not able to get this to work.

Hi , this did not work

@Aki1111 how did you set up your fields in data labeling? Did you use column fields there or just regular fields?

Maybe if you don’t set up there can be one hypothesis for that…