MixedAuth error when using Windows Auth

I’ve provisioned a user in Orchestrator by adding their Active Directory username and specifying the domain.
I am prompted to choose a certificate. However, after entering my PIN it throw the “page cannot be displayed” error and the following error in the URL window:

[site URL…redacted]/MixedAuth?state=lqfzJZvBJBB7Q6EXAU4Kvlh_lnS_DSngoWR4LSb8-M0LMX0qE_bCRkZhEpKkbZdwzviP3VAECh8LPz0blxN0dqXnPyU_lAscHQd1zy_lo1zoUCwYsrN_9pxiw4hppGANuv5IJGUxAqeXs-rRPDS8WUM8D1OMrGY0YASPs2fth40aeBjV

I’ve followed the instructions as detailed in the following:

and ensured all the config settings are in place.

Is there a default location for UiPath Orchestrator logs?
Any other suggestions are welcome.

Thank you,

Kelsey

I have exactly the same problem. Please Help

All members of my team can log in with the ‘Windows Authenticaton’ but if i try to do it, it stays in this ‘MixedAuthState’ and displays only white screen.

However the login works fine if I switch on a virtual machin in our company network.

Strangely it works if I open Orchestrator in a private session.

Hi @Micha_Brunner & @namnyefr,

can you please check if you’ve got your Internet Options set correctly ?

  1. Windows (left hand side on the bottom of the screen)
  2. “Internet Options”
  3. Security tab
  4. Custom Level
  5. last setting should be “User Authentication -> Logon”

You should have “Automatic Logon with current user name and password” selected

Hope that will solve your problem :slight_smile:
Cheers,
Filip