Missing core activities UiPath 2016.2.6379

Hi all,

just started with Uipath… but i am missing the Core activities?.
what am i doing wrong?

when adding Activities, i still miss the default activiteites like Click, Type etc.etc.

regards Anoir

1 Like

Did you install all the available packages .

i installed al the packages…
but i am missing the CORE… its not on the list like its on the managings packages screenshot.

Please add this package in the %localappdata%\UiPath\app-2016.2.6246.34828\Packages folder.

1 Like

thnx… that worked!

And what if you have version 6379 and not 6246? Will it still work?

What is the full path - I cannot find it. (Using windows 10)


This is what my path looks like, with contents of folder displayed. I have UIPath Community.

I made a fresh install of the community version (2016.2.6379.27755) on a new machine and I have the same problem as the OP. On my other machine I had 2016.2.6344.28632, which worked fine.

Can somebody please post the link to UiPath.Core.Activities.2016.2.6379.27755.nupkg ?

It seems like this bug goes back as far as February this year:

I can confirm that the error is not present when I install 2016.2.6344.28632 on my second machine (I was lucky to still have the executable lying around). Send me a message if you want a copy of the executable.

i need the executable, thanks

Same issue with me, also I can’t run anything. When ever I run a process it just stalls and says check the logs.

Is this linked to the bug?

As UIPath seem to ignore all users raising this issue, I would appreciate the link / file. Feel free to contact me on warrenfab[at]gmail[dot]com.


Make sure you check hidden files.

I found the following, situated at

What package is this, and should I add the one you refer to, at this location?

Could you please share the executable…

Hi all,

just add the packages ddpadil refers to… in %localappdata%\UiPath\app-2016.2.6246.34828\Packages folder.
restart Uipath en go to Add packages… that did the trick for me.

i also works with the latest version.

Hi Amo, tried to add all packages and copying core activity package file for 6246 version however it did not work.

Request the team to share core activity package file for 6379 version or share an executable for working version which can be installed until the issue gets resolved.

UiPath.Core.Activities.2016.2.6379.27646.nupkg (547.4 KB)

Just installed yesterday and with Community Version 2016.2.6379 - I CAN NOT see core activities. All othe installed from available option.

I’ve tried to copy above mentioned files to respective folder but stll no activities available

I have found solution for BUG:

copy the file with activities as aforementioned within


, but…

open packages.config (XML) file that is present in the same folder and update file name to 2016.2.6379.27755 or whatever ou have…

because there is bad link to older version in this config file

1 Like