Microsoft EDGE extension JUST NOT WORK

Hi folks,

I had to develop a code with EDGE (thing I don’t like at all but I had to do it). The process worked perfectly for months, and there is no errors in the code.

But this evening, the robot was working fine for 3 or 4 hours the process, and at some hour, it just failed, and the reason is cannot comunicate with the Edge browser (uipath says i should check extension)

After instal and reinstal and reinstal de extension, try with different kind of webs, and whatever, the EDGE extenson is just NOT WORKING FOR ANY MACHINE (we have 4, it worked perfectly in all of them, now doesn’t wotk in anyone)

Anyone has faced this issue now? I guess EDGE has been (Not succesfuly LOL) updated, and they made the uipath extension crash.

Now my compay is waiting those process to be running :sweat_smile:

Regards,
Pablo

Have you tried on any other machine?

Yes I did, its not working in any machine.

I just checked on two systems… It’s working flawlessly so, I believe there’s something wrong with Operating system(I’m not sure).

Lo siento, no te puedo aydar con este problema. :neutral_face:

@AMRITANShlal thank you mate, you mean the problem should be with Windows 10?

Let’s wait some other responses, the thing is the process was working perfectly untill this evening. Working great for 2 months.

Yeah that’s what I believe… because I just checked on my third system too(Window is Pirated) it’s working on that too.

Yeah… :crossed_fingers:

1 Like

Okey, I fixed it.

The problem became thanks to a Windows Update. I don’t like updates and i got’em deactivated. I just needed to install the new package for windows, then it worked like before.

Regards,
Pablo

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.