Method 'ConnectToServerOld' not found in interface 'UiPath.Service.Api.IClientOperations'

Hello folks,
Unable to connect robot with orchestrator also try same thing after restarting the machine
RemoteException wrapping System.Exception: Method ‘ConnectToServerOld’ not found in interface ‘UiPath.Service.Api.IClientOperations’.

@Rahul_Sawant

Welcome to our uipath community.

You provided wrong Orchestrator URL. It should be like below. Please check below thread to know more about this.

https://platform.uipath.com/[AccountName]/[ServiceName]

1 Like

@lakshman

I tried the same but getting the same error


orch url:https://platform.uipath.com/rsrptsqwy/RSDefault

@Rahul_Sawant

Are you connecting Enterprise Edition of Uipath studio with cloud Orchestrator ?

No community edition

@Rahul_Sawant

Do you still the issue ?

yes im facing the issue

@Rahul_Sawant

I was working on a tutorial for my collegues at work, so that they can easly connect to Orchestrator ! Check below file :point_down:

Up and running with UiPath.pdf (2.1 MB)

Let me know if you succed… :slight_smile:

still facing same issue

@Rahul_Sawant

Unistall all UiPath related softwares… And follow my tutorial, it should work for you…

After upgrading the uipath ,connection is done
thanks

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.