"Message: License error: You need to be registered

I have two workflows, one opens a program and the other uses on image appear to start to type the login details. However when the second one is invoked, it throws an error saying “Message: License error: You need to be registered”. But this is not true as the first workflow runs perfectly fine

not sure what to do

Please provide details of your license.
You can goto studio and under Start>Help take a screenshot of the License details and share

Hi @Mayur_Pande and whoever will have this issue in the future.

The solution is to update the packages via package manager to the newest version.