"message": "Invoke processworkflow workflow: Object reference not set to an instance of an object."

Iam doing the Assignment of Security has code, in that while invoke in the process work flow im getting this error pl help.

“message”: “Invoke processworkflow workflow: Object reference not set to an instance of an object.”

i have uploaded all xaml files pl help, where i am going wrong

ACME_Login.xaml (11.1 KB)
Getallcrediantials.xaml (2.0 KB)
GetAppCredentials.xaml (13.6 KB)
Initallapplications.xaml (5.7 KB)
initallsettings.xaml (6.4 KB)
Main.xaml (7.4 KB)
processworkflow.xaml (10.5 KB)
project.json (754 Bytes)Extractworkflow.xaml (8.8 KB)
Getclientdetails.xaml (7.9 KB)
NavigatetoWI.xaml (5.8 KB)
UpdateworkItems.xaml (11.6 KB)
CloseSha1App.xaml (3.9 KB)
LaunchSha1app.xaml (4.9 KB)
Retrivesecurityhash.xaml (7.6 KB)
Config.xlsx (18.9 KB)
WorkItems.xlsx (8.3 KB)

HI @naveen.dsn

Bro, could you please share your solution as a zip file in its original folder structure? otherwise it is difficult to rearrange them for us to test.

you are trying to pass a null value inside some of the invoked workflow,
Please check each value extracted is getting some value in it and then try to pass.

Let us know if this helps,
Pavan H

1 Like

yes ill send

Securityhashcode.zip (256.0 KB)

No., actually for extracted data im assigning the value.
and for for invoking another process im using the value. in other terms im mapping it.

HI @naveen.dsn

There are many things that is not correct here. First thing is you are not using the concept of REFramework. You have to use the framework to do this assignment. I believe you should try this from there… Submitting this is really not going to work bro…

Im doing that also.
i wanted to do it with out using REframework.
just tried only thing is im not able to map it.

i got the null value it got solved thanks

There was null value i found it.
it got solved thanks

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.