Message Box Failed to Appear in Orchestrator


I encounter a problem while doing The Practice 5 in Orchestrator Training.

I updated the 1.01 Version, which has a message box that contains “Hello UiPath Orchestrator”. When I run in jobs, the message box appear.

However, when I upload the 1.02 Version, which has a message box that contains “Hi World”. When I run it in jobs, it fails to appear, but the jobs state is successful.

Feel free to let me know the possible error that I may have done. Thanks for your help!

1 Like


What you are getting after running this package ? Is it showing Old message i.e. Hello UiPath Orchestrator ?

Hi Lakshman,

The Message box just did not show up.


Could you check job logs and then you will get to know why it got failed

This is the reason!

The message is not in new line, but execution ended.
What can I do to improve this situation??


Could you please delete that published package and upload it again and then check once.

Is the system where you are running this process is ON, like we can see them in foreground
Because message box will be coming in the foreground of the screen as a message prompt to the user
Unless the system where we run this is not in I hope we won’t be able to see that MESSAGE BOX
cheers @siaochuenchong


Is it your project has more than one XAML files? If yes, can you please check the XAML you want to execute has “Set as main” or not. You can do this via Project Panel, right-click you XAML file and “Set as main”

Thank you.