Maximum Task Actions: A task must be registered with at least one action and no more than 32 actions

Hi guys, so i have a workflow with a lot of action, it does run but at the end of the process it shows:

A task must be registered with at least one action and no more than 32 actions.
Parameter name: Actions

are there any way i can do?

so i removed the Task Scheduler dependency and it doesn’t show anymore.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.