Main has thrown an exception:message:job stopped due to unexpected process termination


I tried to use UiPath recently.
And I had a trouble situation.

I used “connent method” and connect to “oracle database”.
Yesterday it worked fine(At least looked like).

But today it stopped suddenly and message:job hogehoge stopped due to unexpected process termination!

I opened logs file,but nothing to help me.
My colleage seems to me connect fine now・・.
What point I should test or watch out?

1 Like

have you solved this issue, i’m getting it now. I use 2 excels of 2MB and another with 9kB, but still i’m getting the error. I tried all changes including the WCF received message change. but didnt work

Guys any solution for this ??

Hi @rahuls

Please post a sample workflow that is causing the issue. Also, please try this basic set of actions, it tends to fix a lot of issues of this type:

  1. Clearing these folders:
    (please keep a backup)

  2. Reinstalling Studio

  3. Restarting your machine