Login to Orchestrator is not possible - redirecting loop

I can log into UiPath. But when I want to go into Orchestrator it always redirects me to the Login screen. It loops all the time. When I look into browser console there are plenty of errors.

Also tried out Edge/Firefox/Chrome. All the same.

Also created a new account. The same. What’s wrong?

1 Like


Check below link:


Kindly use this URL

and once after that if enter a common authentication like gmail account mailid and password and click login
–this will take us to cloud platform
–there we need to choose SERVICE tab in the right side which will give us the Tenant name
–click on to that tenant name which will take us to our orchestrator

hope this would help you
Cheers @kwoxer

I think there an issue with your OAuth and Microsoft. Please also test it on your own.

Steps to reproduce:

  • I’m logged out
  • Now go to https://platform.uipath.com
  • Login via “Continue with Microsoft”
  • that always runs me into this message:

Does this work for you?

Btw, when I logged out of my Outlook account. Create a brand new one and logging onto. It works also with Orchestrator. So the issue was actually with Logging in with Mircosoft.

Let me know when you fixed the issue. Thank you.

1 Like

did you try with google account

or if still issue persists clear all the cache and try again
kindly contact the technical support team

Cheers @kwoxer

I am also facing same issue. (I am at APAC). I cannot login into the platform.uipath.com

Google and LinkedIn working properly!

1 Like

Even i tried to login with Microsoft now it showed me the same error after clearing the cache
@loginerror @Pablito
kindly help us on this pls

Guys please see my post from this topic:


Hi buddy
The issue is resolved now
Kindly try once now pls with Microsoft authentication

Cheers @kwoxer


Can approve this, working now. Thanks to all.


Cheers @kwoxer

This problem still persist and I am using my email ID and password to login (not any other passport authentication).
Clicking on the link specified above redirects me to cloud[dot]UiPath[dot]com

platform.uipath.com is now cloud.uipath.com


1 Like

Yes happens also for me from time to time.

What helps is after this happens just to go for “https://cloud.uipath.com/” in the same tab and it works.

But yes its still sometimes buggy.

It’s not working for me. I think it’s the issue with Firewall setup in my organization laptop. I connected successfully in my personal laptop.

1 Like

Hey, guys!

I have the same problem, only on the Gmail account… Can anyone help me? I tried the browsers (Brave, Firefox, Edge and Chrome). I cleared the cache but the problem persists.
When you click on the name of the orchestrator, it makes a loop making the screen (Queues, Triggers, Jobs, etc …) not appear.


I am facing the same issue for 2 days, can someone please help, to resolve this issue

Go to control panel in windows → Date and Time → Go to (Internet Time) tab → then click change sittings → then click (Update Now). Thne refresh the browser (ctrl + F5).

This Solution Works for me when I face the issue.

1 Like