Login to ACME. Fail

Hi, I’m unable login to ACME.
No pop-up message appears after type my credentials. What’s the problem? I could login 5 hours ago until now.
If I try “Forgot the password”, any mail receive (I’ve checked spam also).
If I try to “Register”, “For this email address, a user account already exists!” appears.
I raised a support request #103717 but I’ve not received a reply…



Hello Mario I have the same problem, I’ve tried multiple times but with no luck.

1 Like

Hi reda,

I do not know the cause really. Sometimes I try restarting the router, others just wait 15 minutes is solved … but it is very strange because there is no message to indicate the cause of the error. Same situation sice yesterday…

1 Like

This is really frustrating. How can we work or complete our assignments if this will continue? What if this happens at the time of submitting the assignment? :frowning:

1 Like

Sometimes it happens, support team will respond to your ticket. It may take a while.
Yes, emails do not come to the mailbox for forgot password, it has been reported to the team already. Do not get frustrated :slight_smile:

Assignment submission has nothing to do with being logged into the Acme system.
If you have completed the assignment and submitted it you will get your results. Cheer up :wink:

1 Like

I have not yet logged a ticket with support team. how to do that pls?

1 Like

Do it here:

1 Like

Thank you so much, 103739 logged a ticket with them, now lets see.

1 Like

Have your ticket been solved? Until date, my ticket has no reply from support…

If website reaches maximum user at a time this might happen. Please wait for sometime and try to login later

I can´t login for 6 hours… It´s hard to understand this problem is caused by maximum users connected…

I am still unable to login,more than 24 hrs have passed now :frowning:

just my observation on this issue. it works 50% of the time with chrome. If your program is made to work with IE, login from chrome first. If successful, close the browser and immediately try from IE (or run the program). It worked for me.

Thanks farhan94. I logged 2hours ago but now… :sweat:

I’ll follow your advice

Thanks. I will also follow this. But team should be really looking into this matter. This is not OK… so many users are struggling with the login.

1 Like

​No reply as of now :frowning:

to me, it doesn’t work too…
Even I don’t know if they are working on that or not…

Hi all,

There was indeed a technical issue, it should be solved now.

1 Like

Could someone help me on the account I have raised in the ticket # 103748
I decided to reset my password as I thought I entered wrong invalid credential while ACME login system was down. Now I could not log in and complete the training lesson 3 advanced RPA.

Please can somebody let me know where can I contact team ZenDesk # 103748, I have to complete the training now :frowning:
I need to know the password that it was reset by system as the email confirmation code didnt arrive to my mailbox.

Thank you in advanced.

Yes, I am able to login now. The issue seems to be fixed. Thank you for the resolution.

It would be nice if the root cause is resolved as well, this seems to be happening often.

1 Like