Link for download Community Edition lead to 403 Error

I am trying to download the Community Edition but link in the letter leads to 403 Forbidden page. What is wrong and what should I do? Kyiv.

@Lara,

Register here and then you will get mail to download link.

@lakshman
I registered and received a link to the mail, but when I opened link for download UiPath Community Edition, I got a 403 error.

@Lara,

Please try after sometime. I think some option is there to download manually if it is automatically not downloading. Check once after clicking that download link.

@lakshman,

I registered yesterday. I was checked link many times, but nothing change

image

@Lara,

Check below thread. Once try to clear browser cache and check.

@lakshman,
I was cleared browser cache and got the same error

Got the same problem - thrice tryed to get link for download and all “403 error”

Try open url with vpn. But before clear cache

403 are client-sided errors. UiPath’s server provides the setup just fine. However, there are multiple potential issues to take into account:

  • The file could be blocked by a proxy server. In the end it’s an exe, and many organizations may block such a download. A poorly configured proxy or firewall wouldn’t even send back a suitable response or replacement for the file request.
  • Your (local) firewall or virus scanner may block the download. Check for status messages, and whitelist UiPath’s domain.
  • Your ISP may block access, for whatever reasons. A VPN could help in those cases.
1 Like

Just tried the exact link given above and works fine for me so 100% down to some local issues on your side.

  1. did not and do not use any proxy servers, have a local private network. Windows Firewall does not block that source - checked list of sources, any “uipath.com” rules;
  2. tryed to download with turned-off antivirus - the same result;
  3. if ISP blocked access to uipath.com, I could not even try to make an order of UiPath Community.
    P.S: WELL, it’s interesting, but after some experiments I found out, that I can see and use any uipath|com sources, but If I try to download “UiPath Community Edition” it blocks somewhere. I could download just using VPN-connection, looks like it’s server rules for my country (Ukraine, Kiyev) of something like that - can’t imagine, what else can provoke such result.
    TLDR for next people with such problem: try to download by direct link through any VPN-connection - it’s helped me
    p.p.s: Redlynx, thanks for help, vpn-connection helped
3 Likes