Licensing Issue 2100

Hi, I have been using Studio for a few weeks with no issues. I started the Level 2 Orchestrator training in UiPath Academy today, and I found that I didn’t have edit access in Studio anymore.

I followed the directions in this link How to fix your Studio installation / Licensing issues to uninstall, delete files, and reinstall Studio. After reinstalling, I selected Community Edition (free) license, and I was able to create a test workflow to make sure I could edit. I could also open and edit a xaml file I created last week.

Minutes later, when trying to open another previously created file, the UiPath Studio Welcome licensing pop-up came up again. . . (the one I already addressed and successfully selected the Community Edition on). This time, I tried to do the same thing, clicking the free Community Edition license, but I got error 2100

Edit: I also tried to renew my license with this link, , but I encountered the same issue after doing that and restarting.

What does this mean, and how can I access Studio with a free Community License AND have edit access?

@loginerror any idea why?? :slight_smile:

Update: I restarted my computer again, and I’m not experiencing the issue anymore (and have successfully been using Studio again for a couple of days).

I think the fix for the issue was to un/reinstall Studio as the “How to fix your studio installation/licensing issues” link instructs, then also renewing your license with the last link in my initial post. I’m not sure why I still had an issue after restarting once, but waiting a bit and restarting again made it stick I guess.

1 Like