License errors

studio
license

#22

Hi,

I’ve never had a trial licence. I’m using community edition. I renamed my licence folder and submitted several requests to

https://www.uipath.com/renew-community-license

I’ve restarted my PC so nothing UiPath related is initially running.

When I relaunched I did generate a new licence folder but I get the following message.

image

image

and opens up the licencing webpage https://www.uipath.com/renew-community-license

So I enter my Device ID) 4D69*****---****-********7DA

image

And then fill in my email address in Uipath window to register

image

When I press activate I get

image

Please can someone help me out with this as I can’t do anything at this point.

This is my previous post regarding my attempt at renewing my licence.

Many thanks,


#23

The following post suggests it is a licensing server problem (same error message etc.) @badida looked into the issue last time and seemed to fix it.


#24

@charliefik That was a different error (from the licensing server). Now you get “License expired”. Can you paste here the Device Id so I can check?


#25

Thanks very much for responding @ovi here is the Device ID

4D6935DB-1681-47A3-9C40-D8DBAC1617DA


#26

I cannot find this one. The one from the screenshot you uploaded above. 4ZAA…


#27

That must be the Device id encrypted

That comes up when I try to open up UIStudio in the UiPath Registration (it’s automatically populated in the Device ID field)

4ZAAl0D71dmyZnNg3u3F

image


#28

Maybe that’s a default ID rather than an encrypted ID and I should replace it with my actual device ID (I just assumed it was right as it was populated when the window opened)


#29

Actually I can’t change that field it seems to be uneditable


#30

Hi @BB-8

Is your organization the one you registered your email here on the Forum? I’ll pass this to my colleagues to help remove the Device ID.


#31

It seems that on this Device ID there is a Trial code attached that expired yesterday, 25 July. Are you using a VM ?


#32

Hi,

I’m just using a home PC I downloaded the UiStudio directly onto it.

I still want to use this PC to use studio (regarding you saying to remove the device, of course remove it if necessary to solve the issue)

Thanks for your help


#33

@charliefik Please follow these steps:

It should work after this. Your CE expired and you didn’t fill the correct Device ID, so it wasn’t renewed.


#34

Please provide a screenshot of the error you get because that website is for the CE users.


#35

Hooray! that worked!! Thanks @ovi you are officially my favourite UiPather

I got the device ID from control panel system settings

image

not sure where the other device id comes from, but thanks for your help.

All the best


#36

A post was split to a new topic: Cannot license CE - no Trial license used before


#37

Hi!

It’s been awhile but I wanted to let everyone know how my issue was resolved. – As mentioned in my original post, I submitted my issue via https://www.uipath.com/contact-technical-and-activations and UIPath support graciously worked to help me resolve things even though I am a Community Version user. (…on this device. – My reason for downloading the Community Version was to create a submission for the Hackathon on my personal computer.) I do not know if this will be everyone’s experience, but in my case they were very helpful!

My issue ended up being that I had somehow been added to UIPath’s expired-trial-version list. This was preventing me installing/using the Community Version on my device. Everything worked fine once UIPath removed me from the list.

Hope the rest of you can find similar resolutions!

Cheers,
Riley