License Error Upon Reboot

Hello,

I rebooted my system and now when I try to execute a process the message “To execute a process, please activate a license.” It worked before the reboot and I went through the community licensing again to be sure. Here is the error logs. Any help would be appreciated.

System.ServiceModel.FaultException`1[System.ServiceModel.ExceptionDetail]: To execute processes, please activate a license. (Fault Detail is equal to An ExceptionDetail, likely created by IncludeExceptionDetailInFaults=true, whose value is:
System.Exception: To execute processes, please activate a license.
at UiPath.Service.Licenses.LicenseManager.d__6.MoveNext()
— End of stack trace from previous location where exception was thrown —
at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at UiPath.Service.Impl.ExecutionManager.d__25.MoveNext()
— End of stack trace from previous location where exception was thrown —
at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd(Task task)
at UiPath.Service.Impl.ExecutionManager.d__10.MoveNext()
— End of stack trace from previous l…).

@Craig_Koziolek

Welcome to the UIpath Community.

If you are using any Anti virus then there may be chances that it won’t allow UIpath. Could you please disable anti virus and then try again.

And also are you behind any Firewall ?

No firewalls or anti virus. I uninstalled, then reinstalled, and it worked fine after asking for my email. Then I rebooted my computer and now I have the same problem after giving the same email.

Hi @Craig_Koziolek

Welcome to our UiPath Forum! :slight_smile:

Please see this list of topics:
https://forum.uipath.com/search?q=To%20execute%20a%20process%2C%20please%20activate%20a%20license%20in%3Asolved

Each will have a post marked as a solution to this issue.

Unfortunately, the best solution I’ve seen so far is to do a fresh installation from the latest installer. See here for more in-depth instructions:

1 Like