License error 1010

Hi I’m getting the following error. After closing Uipath studio on community edition with no issue and operating it on community edition with no issue for several weeks I have suddenly gotten the following issue when I try and access the community edition.

19.5.0+Branch.master.Sha.a03bc4726ca82b7bb3addb0d04106dc150b31fba

Activation failed with error: 1010
Error description: License validation failed! The license file appears to be corrupted. If you believe this is a mistake contact us here.
License status:

Device ID:
Computer: COMPUTER_NUMBER
User Name: MY_USERNAME

1 Like

@maflynn2019

Welcome to the UIpath Community.

Today I saw some one posted the same issue. Please contact UIpath support team and they will help you to resolve this issue.

I can’t access the license information anymore. The Uipath Support team won’t let me submit a question unless I give my license code. Which I cannot access.

Me too got the same error, not sure when it will be fixed.
Uninstall and install - will that be helpful? If any one tried it?

below steps worked for me (got from another thread)
you can try below mention steps .may be your problem will be resolve .

try to delete all the files from uipath license folder if any file present there .

then try to run below mention cmd

cd C:\Program Files\UiPath\Studio\UiPath
regutil activate /email=userEmailID /code=your License key

this will automatically activate your uipath studio.

1 Like

delete all file from
C:\Program Files\UiPath\Studio\UiPath\LicenseInternal
and
C:\Program Files\UiPath\Studio\UiPath\License

It worked for me :slight_smile:

2 Likes

In case you can’t find these Locations (I couldn’t for some reason) - running UiPathStudio.exe once again overwrites your old license and gives you a new one (and it works once again)

Cheers!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.