License error 1010 community edition studio

Hi I’m getting the following error. It just appear when i try to open uipath studio v community, because when uipath robot working well.

Activation failed with error: 1010
Error description: License validation failed! The license file appears to be corrupted. If you believe this is a mistake contact us here .
License status:

Device ID:

Hi @limitless

Welcome to UiPath community buddy
Kindly uninstall and reinstall the uipath studio and try once…that would work
If any issues kindly revert back…
Cheers @limitless

Delete all file from
C:\Program Files\UiPath\Studio\UiPath\LicenseInternal
C:\Program Files\UiPath\Studio\UiPath\License
It worked for me :wink:

1 Like

It has worked for me as well.

Thanks @Palaniyappan :smile:

1 Like

It worked for me!


Just for the record, the issue is already fixed on the latest beta version :slight_smile:

1 Like

Cheers @loginerror

Still i am getting this 1010 error… and there is no UiPath installed in Program folder… please advise.

Hi @rkelchuri

Could you make sure to install your Studio from the latest installer? It should fix the issue.
Moreover, this is the path to the Studio Community Edition:

Thank you @loginerror i resolved my issue … my self.
Before clearing license files we need to stop/kill UiPath.Service.UserHost.exe(32 bit) from task manager.

It worked for me as well. But lost some crucial 1 hrs.