[Level3Assignment1]

Hi,

1)When i run the System1_login Workflow i get the "Windows security "(refer below screenshot) instead of the logging in to ACME system1.

image

AND

2)What access credentials is this window referring to??I mean which credentials is it expecting to be entered?..

ALSO
3) when i click cancel i get the following error…:point_down:

18.3.1+Branch.master.Sha.4c05f670b311e90ee097c589605b399e9bee4874

Source: Throw No Credentials

Message: Credentials not supplied

Exception Type: System.Exception

An ExceptionDetail, likely created by IncludeExceptionDetailInFaults=true, whose value is:
System.Exception: Credentials not supplied
at System.Activities.Statements.Throw.Execute(CodeActivityContext context)
at System.Activities.CodeActivity.InternalExecute(ActivityInstance instance, ActivityExecutor executor, BookmarkManager bookmarkManager)
at System.Activities.ActivityInstance.Execute(ActivityExecutor executor, BookmarkManager bookmarkManager)
at System.Activities.Runtime.ActivityExecutor.ExecuteActivityWorkItem.ExecuteBody(ActivityExecutor executor, BookmarkManager bookmarkManager, Location resultLocation)

Please suggest me where did I make a mistake in the workflow…

Regards,

In reference to the above post:

Is this because of “Get Credential asset” workflow included in System1_Login???

This means, you have used activity to “Get Credentials” which is used to get credentials from Orchestrator Asset.

image

But there is an exception while fetching them so your workflow is going in a catch block, and there is a code which fetches credentials from Windows in case of error.

Thanks,
Prankur

1 Like

Hi,

I’m getting the following errors when i run the assignment-1 Client hash security


I have corrected all the errors but still…the workflow just closes without going to ACME system1 and SHA 1 online…
I’m stuck at this assignment for weeks trying to figure out how to run it…
Please requesting anyone to help me out in correcting these issues

Regards

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.