Level3 Assignment1 SHA1 gethashcode attachbrowser error

Hi Everyone,

I am facing attach browser error while i am extracting the hash code from sha1.

When i am checking the selector before run validation is showing okay
while running its getting error

the written selector is “”

Please help me on this so that i can go forward to finish the level3 asap

error message showing this one
“message”: "Attach Browser ‘ApplicationFrameHost.ex…’: Cannot find the UI element corresponding to this selector: ",

@gurrapujp

I can’t see any selector here. Could you please show me screenshot of your selector once.

Hi lakshman,

I am getting error at extract hash code selector

Please find the attached ones

insert%20hash

@gurrapujp

Remove the CSS selector from second screenshot and make selector more reliable by using wild cards star “*”.

1 Like

Hi @gurrapujp

Please find the below screenshot for getting hashcode.

Regards,
Kommi Jeevan

1 Like

The reason for getting error is you added an activity to extract the hash code immediately after clicking the hash button.

You must add a delay between get text activity and button click.
Because after clicking the hash button it takes some milli seconds for hash code to appear.

So try to add a delay of 1 0r 2 seconds and then see if that works.

Regards,
Karthik Byggari

3 Likes

Thank you karthikByggari

1 Like

thank you lakshman

1 Like

thank you kommijeevan

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.