Level1 Lesson 13 - Unable to see JSON activities even though i Installed JSON package

Hi,
Steps I followed:

  • Downloaded project from ‘Workflows’ chapter from Level1 Lesson13
  • I opened it (Main.xaml) in UiPath Studio (community version 2019.9.2)
  • Along with that, i opened ‘1. GetUsers.xaml’
    => It gives an error of ‘Missing or invalid Activity’
  • I found that ‘Deserialize JSON’ activity was missing
  • I tried to find it out in Activities; could not find it
  • Then i went to Manage Packages > All Packages > selected ‘JSON by Daniel Crenna’ v1.0.1 > and Installed > Saved
    => Expected that ‘Deserialize Json’ activity should be present in Activities; but i could not find it.

I tried followings to get it refreshed:

  • I selected/installed earlier version of same package
  • Closed and started again the UiPath Studio
  • Deleted everything from %localappdata%\NuGet\v3-cache
    => Still unable to see ‘Deserialize JSON’ activity

I have Windows 7 Home premium / SP1 operating system.
Am i missing anything. How to resolve such issue?

Hello @gopal_1981. Welcome to our Community!!! Try to add this package UiPath.Web.Activities and check. You should be able to find the activity named as DeserializeJson which you are looking for. Hope it helps.

1 Like

Thank you @ssanne. It worked.

Thank you @gopal_1981 and please do posting questions :grinning:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.