Level 3 - RPA Developer Advanced

Hi I’m stuck in the process of advanced practice, right on page 7 where I run the file _ Test. xaml gives me the following error:

"Loading asset C:Usersj.gomez.martinezDesktopUiDemoUIDemo.exe failed: Could not find an asset with this name. Error code: 1002 "

I followed all the steps over and over and I searched the forum in case there was some kind of explanation possible to the error but I find nothing…

I pass several photos so that you can see how I have configured everything:

Thank you for your help.

@joseluisgomez82

I didn’t find any sequence or activity that you are pulling the asset values. You have to use either getAsset ot getAppCredentials activities to read the Asset from Orchestrator.

Regards,
Karthik Byggari

@KarthikByggari Asset I’m taking it from here:

Thanks!

In column2, Asset shouldn’t be path. It should be asset name in the Orchestrator.

Name Asset
UI_Credentials UiDemoPath

Name is just for understanding purpose but not the asset value.

Regards,
Karthik Byggari

1 Like

@KarthikByggari

It seems to be solved,

Regards,
thanks

1 Like