Level 3 Assignment 2 Performer No report found for this vendor

For the performer I cannot get any monthly reports to show up. Others seem to have had this issue too as seen in this thread.

As per that thread, I’ve tried resetting the data and emptying the orchestrator queue but nothing works. Others recommend using other years but my only two options are 2018 and 2019 and neither work. Mostly it has been concluded there was a bug in System1, which has either resurfaced now or has never been solved.

Also, to avoid the chaos of the mentioned thread (which is frankly predominant through most threads in this forum), please STICK TO THIS TOPIC. If you have your own issue, start a new thread. Also, I would prefer some response from the actual UiPath team since this problem seems to involve their system.

Edit: Doesn’t work with in neither IE, Firefox, nor Chrome. I’ve also tried logging in and out of both System1 and Orchestrator, as well as deleting transactions in the queue and deleting the entire queue itself. Restarting my computer doesn’t fix it either.

EDIT: I am dumb. See the solution, and also this thread.

1 Like

any suggestions here @ovi @loginerror @radutzp

Can you provide the screenshot of this issue.

This happens with any combination of tax ID, month, and year.

Your vendor ID is wrong. You were entered WIID as vendor ID. It should be get from work Item details (Tax ID) starts with two English Characters. Please check and verify

1 Like

@Theepan @VirajN @ovi @loginerror @radutzp

I AM AN IDIOT. I was introducing the WIID instead of the Tax ID. This is embarrassing.

1 Like

Yes, you are 100% right. My mistake. I just realized this mistake reading this thread.

Again, very embarrasing. Should I delete this thread, or should I leave it as an example for the future?

I am happy that you resolved yourself. This will be good attitude to move on. Good luck for future.

You can mark as solved. Then it will be easier for others to rectify the fault.

Yep, done. Thanks @Theepan!

1 Like

You are always welcome @jplusplus.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.